[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

20040824: LDM pqact.conf setup on cyclone (cont.)



>From: mynul khan <address@hidden>
>Organization: St. Clouds State
>Keywords: 200408221611.i7MGBLXn021387 LDM ldmd.log McIDAS ADDE

Mynul,

>Now it makes perfect sense why it wasn't working
>before. I have few questions though.

OK.  I just installed McIDAS-X/-XCD v2004 and stopped
and restarted the LDM

>1. Is it required to update the version of MCIDAS
>every year. If I dont update, is there any possibility
>that a year old version would start behaving
>strangely?

It is always a good idea to keep up with software updates.
And, yes, there is a possibility that an old version would
start behaving strangely especially for those ADDE datasets
that are being accessed on machines not at St. Cloud State
if/when those machines have been updated to the latest version
of McIDAS.

>2. I recently install LDM and MCIDAS in meteor. 
>ldmd.log showing the following error messages:
>
>ug 24 15:20:43 meteor striker2[22795]: Desired product
>class: 20040824015645.033 TS_ENDT {{NLDN,  ".*"}}
>Aug 24 15:20:44 meteor striker2[22795]: ERROR:
>requester6.c:459; ldm_clnt.c:286: nullproc_6 failure
>to striker2.atmos.albany.edu; ldm_clnt.c:142: RPC:
>Unable to receive; errno = Connection reset by peer
>Aug 24 15:21:14 meteor striker2[22795]: Desired
>product class: 20040824015645.033 TS_ENDT {{NLDN, 
>".*"}}
>Aug 24 15:21:14 meteor striker2[22795]: ERROR:
>requester6.c:459; ldm_clnt.c:286: nullproc_6 failure
>to striker2.atmos.albany.edu; ldm_clnt.c:142: RPC:
>Unable to receive; errno = Connection reset by peer
>
>I look at the error message man page on the website.
>It looks like its due to network congestion. How do I
>fix it?

There is no way to fix network congestion unless you have
control over the networks between you and the upstream
LDM feed host.

>3. there is no error msg in the ldm-mcidas.log. It
>looks like there are available images on the system,
>but when I tried to display it, it does not show any
>images.

On which machine?  I can list out images in the RTIMAGES
dataset as 'mcidas' on cyclone with the 'mcidas' account
setup to ask for RTIMAGE data from cyclone.

>it just black blank mcidas windows. Should it
>show any error message if it fails to locate the image
>file? What do you think the problem of not showing the
>image? How do I fix it?

If you are talking about the setup on 'meteor', then it
is most likely that you havn't setup the ADDE datasets
on it.  The McIDAS web pages have detailed information
on the steps that should be taken to setup ADDE datasets
in new installations.

The question I would have at this point is why you are
running the LDM on two different machines, and, given
that the ADDE serving of data is setup on cyclone, why
you would want to set it up independently on a second
machine.  Is your intention to migrate from 'cyclone' to
'meteor'?

>Thank you very much for your help.

No worries.

Cheers,

Tom
--
NOTE: All email exchanges with Unidata User Support are recorded in the
Unidata inquiry tracking system and then made publically available
through the web.  If you do not want to have your interactions made
available in this way, you must let us know in each email you send to us.


NOTE: All email exchanges with Unidata User Support are recorded in the Unidata inquiry tracking system and then made publicly available through the web. If you do not want to have your interactions made available in this way, you must let us know in each email you send to us.