[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[IDV #HEQ-354163]: IDV Earlier Versions



Paul,

Running older versions of the IDV is not recommended.

I am curious to know what errors you are running into. It may be a simple matter
of updating your graphics card driver.

On the computers in question, please download and install the latest version of
the IDV corresponding to your operating system.

http://www.unidata.ucar.edu/downloads/idv/current/index.jsp

After installation, open a Command Prompt window.

Run the program

C:\Program Files\IDV_52\runIDV.bat

What errors do you see?

Best,

Unidata IDV Support

> Greetings,
> 
> I used IDV 7 years ago to teach Meteorology.  Now I am teaching
> Meteorology again, but version 4 and 5 require graphics (openGL version
> and hardware acceleration) beyond my lab computers (Windows 7 Professional
> on i3).  Do you have any versions older than 4 archived so that I could
> use the version that worked fine for me 7 years ago?
> 
> Thanks,
> 
> Paul Dahlen
> 
> ==================
> 
> Paul Dahlen
> Sts. Peter & Paul High School
> Easton, MD 21601
> 
> 
> 


Ticket Details
===================
Ticket ID: HEQ-354163
Department: Support IDV
Priority: Normal
Status: Closed


NOTE: All email exchanges with Unidata User Support are recorded in the Unidata inquiry tracking system and then made publicly available through the web. If you do not want to have your interactions made available in this way, you must let us know in each email you send to us.