VisAD - proposed change to compiling releases

Hi all...

Is there any objection if I stop doing a test compile of VisAD before a release using Java 1.2? It's hard to imagine anyone is still using this version of the JRE...

For the past few releases, I have been compiling the visad.jar classes using Java 1.4 with a "-target 1.2" being used in the Makefile. I would also propose changing this to 1.3 -- since I know there are still folks using JRE 1.3.

Please let me know if you have any problems with this.  Thanks.

tom

--
Tom Whittaker (tomw@xxxxxxxxxxxxx)
University of Wisconsin-Madison
Space Science and Engineering Center
Cooperative Institute for Meteorological Satellite Studies
Phone/VoiceMail: 608.262.2759