Re: javax/media/j3d required though not used?

Following up on my own posting:  I found that 

     javax/media/j3d/Behavior 

is -not- needed when I run with an older version of visad.jar, one
downloaded by a colleague on March 22nd of this year.

I predictably :} prefer the older behavior. Can anyone advise
me if the new behavior (in which j3d is apparently required)
is intentional?

Many thanks.

 - Paul