Re: 2.2.20 release not working for jdk 1.4

Release 2.2.20.03 should now be usable in jdk 1.4.2+.

The 2.2.20 release inadvertently has some jdk 1.5 dependencies. we will get a fix for this soon, please wait for it if you need 1.4 compatibility.

==============================================================================
To unsubscribe netcdf-java, visit:
http://www.unidata.ucar.edu/mailing-list-delete-form.html
==============================================================================