announce: possible upgrade to Java 1.5

We are considering making the netcdf-java library depend on Java 1.5.0, 
starting with the development branch 2.2.19. If you have strong opinions about 
this, please let us know.

The current stable version is 2.2.18 and will not be affected.

==============================================================================
To unsubscribe netcdf-java, visit:
http://www.unidata.ucar.edu/mailing-list-delete-form.html
==============================================================================