Re: netcdfTools don't install with jdk1.5 (fwd)

Jennifer Oxelson wrote:

Hi John,

Mind having a look?



---------- Forwarded message ----------
Date: Mon, 04 Jul 2005 09:54:02 +0200
From: Heiko Klein <Heiko.Klein@xxxxxx>
To: plaza@xxxxxxxxxxxxxxxx
Subject: netcdfTools don't install with jdk1.5

Hi,

I would like to try the netcdfTools from unidata as available from your
webpage
http://my.unidata.ucar.edu/content/software/netcdf-java/v2.1/webstart/index.html

I'm using jdk1.5 which is, as far as I know, compatible with Java 1.4.
Unfortunatly, the jnlp-file is restricted to j2se version="1.4" instead
of j2se version="1.4+" and thus requires a download of another version
of java.

Best regards,

Heiko Klein
Hi Heiko:

You can use the 2.2 version at:

http://www.unidata.ucar.edu/content/software/netcdf-java/v2.2/webstart/index.html

which does have the 1.4+ in the jnlp file.

Please let me know if this actually works with 1.5, as we havent tested.

thanks!