LDM crashing on Redhat 5.3, fully patched

Hello all,

After playing with the old (5.1.4) and new (5.2) versions of the LDM, it's 
quite possible that a 5.2 LDM feeding from a 5.1.4 could crash the 5.2 
LDM, when the 5.2 version is running on Redhat Linux 7.3, at least. I say 
this with caution, since I cannot verify this independently. But if you 
are running LDM on 5.2 and feeding from a machine that has 5.1.4, watch 
carefully to see if it crashes.

*******************************************************************************
Gilbert Sebenste                                                     ********
Internet: gilbert@xxxxxxx    (My opinions only!)                     ******
Staff Meteorologist, Northern Illinois University                      ****
E-mail: sebenste@xxxxxxxxxxxxxxxxxxxxx                                 ***
web: http://weather.admin.niu.edu                                      **
Work phone: 815-753-5492                                                *
*******************************************************************************